Changes

Jump to navigation Jump to search

User talk:Ric

74 bytes added, 03:55, 23 May 2008
m
no edit summary
Hey Ric, as MrX said, there will be no 3.6. We are maing a big jump to 4.0 from 3.5, due to most of the reason MrX also mentions ;-) lol. And umm, i am already a member of the circus. lol. Uniform Circus.. :) and yeah, everything takes time, and nothing is ever perfect, so everything is good Ric. I like what you've done so far and welcome to the Wiki. :) --[[User:Olajideolaolorun|Olajide]] 22:58, 22 May 2008 (UTC)
I guess 4.0 will get a size increase, due to the fact that the Apache 2.2 binaries Olajide will be using is compiled with VC 2008 (aka VC9, released in November last year) and has OpenSSL enabled. So, we'll probably need to add the VC9 runtime(s) (unless their improvement in performance dondoesn't involve these) and OpenSSL DLLs to avoid some crazy DLL Hell ;)
MrX, Ric is the one who compiled the Apache 2.2 Migrate. He is the developer in charge of that section of 4.0. I really havent asked him which one he used... --[[User:Olajideolaolorun|Olajide]] 03:40, 23 May 2008 (UTC)
Ok, Olajide, maybe Ric should get a custom build of it Apache with the version reply edited out :D<br />
Anyway, Ric, have you tested your UniCenter Python plugin to see if it would run Python programs like [[wikipedia:MoinMoin|MoinMoin]]? <br />
<RMS>Ric: I also noticed that on your New Users Python Intro page you mentioned that you like the GNU Free Document<u>ation</u> License, you do know that that's what this wiki uses, right?</RMS>
Wow, this talk page has really grown in the past 24 hours :D
244

edits

Navigation menu