Old:Bugs 3.5-Apollo: Perl incompatible modules

From The Uniform Server Wiki
Revision as of 21:29, 17 September 2008 by Ric (talk | contribs) (Protected "Bugs 3.5-Apollo: Perl incompatible modules" [edit=sysop:move=sysop])
Jump to navigation Jump to search
Uniform Server 3.5-Apollo known bugs or issues.

Incompatible Perl modules

Bug fix to update Perl modules

File: All Perl modules
Location: *\Uniform Server\udrive\usr\lib

Problem: Some modules are incompatible with the executable perl.exe.
Solution: Update modules to match executable.):

Download

Download this file Uc_bug_fix_5.exe save it to folder *\Uniform Server.

MD5 = 2049965edd16644eb031cfae2f7c362a

The file is a self-extracting archive; double click to run, no need to change the path, allow overwriting existing files. This updates all Perl modules. To save space you can delete file Uc_bug_fix_5.exe.

Related

New Users: Quick Perl CGI - Explains the problem in detail.

Bugs 3.5-Apollo: Combined bug fix - The above is included in the combined fix.

Proposed solution

See above.

Top


Uc small logo.gif Ric