Talk:PHP WinBinder: Introduction

From The Uniform Server Wiki
Jump to: navigation, search

php_winbinder.dll compatibility

In Download and Install, it says:

"Please note the WinBinder extension php_winbinder.dll is compatible across a PHP series. That means the included dll will run on PHP versions 5.3.0, 5.3.1 and 5.3.2RC1, etc."

I assume this means 5.3.x versus 5.2.x.

In Plugin Components, it says:

"A core component of WinBinder is the PHP extension php_winbinder.dll. Be sure you use a compiled extension that matches the version of PHP."

I think the latter reference needs to be clarified similar to the first one. BobS 20:17, 29 January 2010 (UTC)