Difference between revisions of "FAQ"

From The Uniform Server Wiki
Jump to navigation Jump to search
m (Reverted edit of 192.235.8.2, changed back to last version by Olajideolaolorun)
Line 4: Line 4:
 
'''PRO:''' <u>The server started, or "so says the CMD window" but you have an error with the W:/ drive or it does not work?</u>
 
'''PRO:''' <u>The server started, or "so says the CMD window" but you have an error with the W:/ drive or it does not work?</u>
  
'''ANS:''' ''Check if you have Skype or any other program that you think might be using port 80 running. If one is running, disable it or change its port if you can, and then try it again. If you still get the error, post a thread in the forum and we will reply ASAP.''
+
'''ANS:''' ''First off run to the bathroom or outside and throw up on whoever you see first, and then run back in and get a hammer to smash the damn PC. Wait.... don't do that... what you should do is go and check if you have Skype or any other program that you think might be using port 80. After finding that out... disable the program or change the port if you can, and then try it again. If you still get the error, post a thread in the forum and we will reply ASAP.''
  
'''PRO:''' <u>The server is not starting. I get an error about Port 80 being in use.</u>
+
'''PRO:''' <u>The server is not starting. I get an error about Port 80 being in used.</u>
  
'''ANS:''' Check to see if IIS is running or installed on your PC. If it is, then turn it off, or uninstall it if you are not using it.''
+
'''ANS:''' ''Well this time what you could do is send us a SPAM mail of how you hate us, but you love us to much to do that so what you could do is go and check to see if IIS is running or installed on your PC. If it is, then uninstall it totally if you are not using it.''
  
 
'''PRO:''' <u>The server does not start but i get an instance error.</u>
 
'''PRO:''' <u>The server does not start but i get an instance error.</u>
  
'''ANS:''' ''If you are using Win98 or NT please note that this has been reported and we do know and are working on it. It is noted to happen on the WinNT system but has been reported on the Win98 system also. It is because the start and stop system are powered by Process32 which is a bug on those system, but notedly WinNT.''
+
'''ANS:''' ''What you should do this time is go to the fridge and bribe the PC or yourself with a good mix of vanilla and chocolate ice cream. After that then have patience. If you are using Win98 or NT please note that this has been reported and we do know and are working on it. It is noted to happen on the WinNT system but has been reported on the Win98 system also. It is because the start and stop system are powered by Process32 which is a bug on those system, but notedly WinNT.''
  
'''ANS:''' ''Maybe the server is already running. Go to http://localhost and check.''
+
'''ANS:''' ''This is the second answer since this can happen for a million different reasons. For this answer go to the garage and get a hammer to hit yourself with and then realize that you already started the server and that is why you get the instance "already running" error.''
  
'''ANS:''' ''Check if that IIS server is running or installed. If it is, uninstall it or stop it.''
+
'''ANS:''' ''Third answer, go and check to see if that IIS server is running or installed. If it is, uninstall it or stop it.''
 
</ol>
 
</ol>
  
This are the most noted and submitted help request. If you can't find an answer to your problem or the answer does not solve your problem, then post yours in the forum.
+
This are the most noted and submitted help request. If you can't find an answer to your problem or the answer does not solve your problem, then post your's in the forum.
  
 
Thanks
 
Thanks

Revision as of 04:23, 17 November 2005

Over the years of support and help to others we have noticed things that are mostly asked by our users. Here is a list of troubleshooting questions and frequently asked questions:

    PRO: The server started, or "so says the CMD window" but you have an error with the W:/ drive or it does not work? ANS: First off run to the bathroom or outside and throw up on whoever you see first, and then run back in and get a hammer to smash the damn PC. Wait.... don't do that... what you should do is go and check if you have Skype or any other program that you think might be using port 80. After finding that out... disable the program or change the port if you can, and then try it again. If you still get the error, post a thread in the forum and we will reply ASAP. PRO: The server is not starting. I get an error about Port 80 being in used. ANS: Well this time what you could do is send us a SPAM mail of how you hate us, but you love us to much to do that so what you could do is go and check to see if IIS is running or installed on your PC. If it is, then uninstall it totally if you are not using it. PRO: The server does not start but i get an instance error. ANS: What you should do this time is go to the fridge and bribe the PC or yourself with a good mix of vanilla and chocolate ice cream. After that then have patience. If you are using Win98 or NT please note that this has been reported and we do know and are working on it. It is noted to happen on the WinNT system but has been reported on the Win98 system also. It is because the start and stop system are powered by Process32 which is a bug on those system, but notedly WinNT. ANS: This is the second answer since this can happen for a million different reasons. For this answer go to the garage and get a hammer to hit yourself with and then realize that you already started the server and that is why you get the instance "already running" error. ANS: Third answer, go and check to see if that IIS server is running or installed. If it is, uninstall it or stop it.

This are the most noted and submitted help request. If you can't find an answer to your problem or the answer does not solve your problem, then post your's in the forum.

Thanks
The Uniform Server Team